DGPAD sous Linux Debian

Toute question à propos de l'utilisation de DGPad.
jlbalas
Posts: 4
Joined: Fri Dec 19, 2014 8:49 pm

DGPAD sous Linux Debian

Postby jlbalas » Sun Nov 19, 2017 12:34 pm

Bonjour,
J'ai installé l'application DGPAD pour Linux Debian 9 Stretch
Au démarrage de l'application, j'obtiens un message d'erreur que je reproduis ci-dessous
Avez vous rencontré ce problème ? Quelqu'un peut-il m'aider ?
Merci par avance :D
********************************************************************
/usr/share/dgpad/dgpad.py:4: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that the right version gets loaded.
from gi.repository import WebKit,GObject,Gtk,Gdk
Traceback (most recent call last):
File "/usr/share/dgpad/dgpad.py", line 4, in <module>
from gi.repository import WebKit,GObject,Gtk,Gdk
ImportError: cannot import name WebKit
**********************************************************************

Return to “Généralités”

Who is online

Users browsing this forum: No registered users and 1 guest