Page 1 of 1

Problème avec un lieu

Posted: Fri Jan 04, 2013 7:28 pm
by René Soleil
J'ai un problème lors de la construction d'un lieu.
J'ai construit :
- un triangle ABC et un cercle de centre D passant par E
- puis un point libre F sur le triangle, la demi-droite [DF)
- le point d'intersection G de [DF) avec le cercle, puis le segment [FG]
- sur [FG], un point libre H
- le lieu de H quand F varie sur le triangle ABC

Le lieu apparaît, mais quand je déplace H sur [FG], ou que j'anime H, le lieu ne suit pas.
Par contre si je déforme ABC, le lieu de H s'actualise.
Est-ce que je me suis mal débrouillé ?
Merci de votre aide.

Posted: Sat Jan 05, 2013 11:05 am
by monique31
Mais si après avoir déplacé H on effectue un rapide zoom (ou anti-zoom), alors le lieu s'actualise !
Bref il s'agit probablement d'un bug ...
Appel à nos développeurs quand ils auront 5 minutes :wink:

Posted: Sat Jan 05, 2013 8:00 pm
by Hesperion
En effet, ce n'est pas comme cela que ça devrait se passer.

Sinon, pour résoudre ce problème, on peut utiliser un curseur qui donne la position du point H entre F et G, comme dans la figure jointe.

Posted: Sun Jan 06, 2013 5:55 pm
by René Soleil
Merci pour vos réponses.
Je n'avais pas pensé au curseur.

J'ai essayé avec Geogebra, et ça ne marche pas du tout !
Mais avec Mathgraph32, ça fonctionne.

(Je ne roule pour personne !)

Posted: Sun Jan 13, 2013 11:20 am
by yves974
surprenant ce bug, au sens de surprenant que cela existe encore. Lié au point sur polygone peut-être. Cela peut expliquer d'autres comportements parfois bizarre. Pas de souvenir précis là, mais j'avais eu des choses bizarres un jour.

En tout cas merci à René Soleil d'avoir levé le lièvre.